<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Hawkeye :   Miss Julie: Swedish naturalism at HCC</title>
<meta name="description" content="The student news site of Hillsborough Community College." />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.hawkeyenews.net/wp-content/uploads/2011/12/favicon2.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Hawkeye RSS 2.0" href="http://www.hawkeyenews.net/feed/" />
<link rel="alternate" type="text/xml" title="Hawkeye RSS .92" href="http://www.hawkeyenews.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Hawkeye Atom 0.3" href="http://www.hawkeyenews.net/feed/atom/" />
<link rel="pingback" href="http://www.hawkeyenews.net/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 5,
    touch: true,
    asNavFor: '#topstories'
  });

    $('#topstories').flexslider({
		animationSpeed: 666,
		slideshowSpeed: 5000,
   		smoothHeight: true,
		slideshow: true,
	    sync: "#tscarousel",
	 
		animation: "fade",
			directionNav: false,
		controlNav: false
    });
  });

</script>

<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.hawkeyenews.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawkeye &raquo; Miss Julie: Swedish naturalism at HCC Comments Feed" href="http://www.hawkeyenews.net/arts-entertainment/2017/05/17/miss-julie-swedish-naturalism-at-hcc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawkeyenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.hawkeyenews.net/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.hawkeyenews.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.hawkeyenews.net/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.hawkeyenews.net/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.hawkeyenews.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.hawkeyenews.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.hawkeyenews.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.hawkeyenews.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.hawkeyenews.net/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.hawkeyenews.net/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.hawkeyenews.net/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.hawkeyenews.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.hawkeyenews.net/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Arial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CArial%2C+sans-serif%7CGilda+Display&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.hawkeyenews.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-22842225-28';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22842225-28', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<link rel='https://api.w.org/' href='http://www.hawkeyenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawkeyenews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hawkeyenews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Advanced Water Treatment Program at HCC' href='http://www.hawkeyenews.net/student-life/2017/05/17/advanced-water-treatment-program-at-hcc/' />
<link rel='next' title='Tommy Ortiz’s quest to be the next Spielberg' href='http://www.hawkeyenews.net/student-life/2017/05/17/tommy-ortizs-quest-to-be-the-next-spielberg/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.hawkeyenews.net/?p=5364' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawkeyenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawkeyenews.net%2Farts-entertainment%2F2017%2F05%2F17%2Fmiss-julie-swedish-naturalism-at-hcc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawkeyenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawkeyenews.net%2Farts-entertainment%2F2017%2F05%2F17%2Fmiss-julie-swedish-naturalism-at-hcc%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>



			.social_facebook_ftgssbfw_share_buttons_container{

				position: relative; 

				width: 100%; 
				height: 180px; 

				padding-top: 15px;

				background: transparent;

				border: none 1px #000000;	/*  Option */

				font-family: arial,helvetica,sans-serif;
				font-size: 8pt;
				font-weight: bold;

			}
			
			.social_facebook_ftgssbfw_share_buttons{

				position: relative;

				float: left;
		

				width : 100px;
				height: 20px;

				margin-top: 0px;
				margin-bottom: 10px;
				margin-left: 25px;
				margin-right: 0px;

				border: dotted 1px #000000;	/*  Option */
				text-align: center;

				background: transparent;
				color: #000000;	 /*  Option */

				/* color: #;   */

			}


			div:last_child.social_facebook_ftgssbfw_share_buttons{

				position: relative;

				float: left;
		

				width : 100px;
				height: 20px;

				margin-top: 0px;
				margin-bottom: 10px;
				margin-left: 90px;
				margin-right: 0px;

				border: dashed 1px #000000;    /* Option */
				text-align: center;
		
				/* background: #ffffff; */
				color: #000000;

				/* color: #;   */

			}






		</style><script type='text/javascript'>
			


					  /*  Share buttons display handling */

						jQuery(document).ready(function() {

						    var share_buttons = jQuery('.social_facebook_ftgssbfw_share_buttons_container').find('.social_facebook_ftgssbfw_share_buttons');
						    var share_buttons_source_codes = new Array;
						    var div_boxes_to_display_total = share_buttons.length;
						    var share_buttons_total = share_buttons.length;

						    var opening_duration = 2000;				/*  Option in milliseconds */
						    var closing_duration = 2000;				/*  Option */
						    var animation_speed = 3000;				/*  Option */

						    share_buttons.each(function(){
						      share_buttons_source_codes.push(jQuery(this).html());
						    });


						    // animation
						    var change_share_buttons = function(){

						      var div_box_to_display_random_index = Math.floor(div_boxes_to_display_total * Math.random());
						      var share_buttons_source_codes_random_index = Math.floor(share_buttons_total * Math.random());

						      share_buttons.eq(div_box_to_display_random_index).fadeTo(closing_duration,0,function(){
						        jQuery(this).html(share_buttons_source_codes[share_buttons_source_codes_random_index]).fadeTo(opening_duration,1);
						      });


						    };
						    setInterval(change_share_buttons, animation_speed);


						    return this;









						});	//  jQuery(document).ready(function() { End






		</script>


		<script type='text/javascript' src='http://widgets.givealink.com/buttons.js'></script>
		





		



	
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- <meta name="NextGEN" version="2.2.3" /> -->

	<meta property="og:title" content="Miss Julie: Swedish naturalism at HCC" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Mathis Thoerrisen" />
	<meta property="og:url" content="http://www.hawkeyenews.net/arts-entertainment/2017/05/17/miss-julie-swedish-naturalism-at-hcc/" />
	<meta property="og:image" content="http://www.hawkeyenews.net/wp-content/uploads/2017/05/Miss-Julie-Swedish-naturalism-at-HCC.bmp" />
	<meta property="og:image:width" content="1166" />
	<meta property="og:image:height" content="800" />
	<meta property="og:site_name" content="Hawkeye" />
	<meta property="og:description"
          content="&nbsp; April 5-7 2017, the HCC Theater Department preformed their rendition of Miss Julie, written by Swedish naturalist, August Strindberg. Miss Julie is a tragedy that takes place at the mansion of a rich Swedish count the night and morning following midsummer’s eve. &nbsp;&nbsp;Miss Julie, the counts daughter, falls in love with the mansion’s valet,..." />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='http://www.hawkeyenews.net/arts-entertainment/2017/05/17/miss-julie-swedish-naturalism-at-hcc/' />
<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1495077058"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- ## NXS/OG ## -->
<!-- ## NXS/OG ## -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.hawkeyenews.net/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
		<style type="text/css">
				</style>
	</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.hawkeyenews.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=hawkeyenews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://twitter.com">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9974" action="http://www.hawkeyenews.net/">
			<label for="s9974" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9974" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9974" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.hawkeyenews.net/calendar/">Calendar</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.hawkeyenews.net/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.hawkeyenews.net/about/">About</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform8941" action="http://www.hawkeyenews.net/">
			<label for="s8941" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8941" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8941" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.hawkeyenews.net"><img src="http://www.hawkeyenews.net/wp-content/uploads/2015/10/banner1.png" class="headerimage" alt="The student news site of Hillsborough Community College." /></a></div><div class="headermedium" style="display:none"><a href="http://www.hawkeyenews.net#tablet"><img src="http://www.hawkeyenews.net/wp-content/uploads/2015/10/banner1.png" class="headerimage" alt="The student news site of Hillsborough Community College." /></a></div><div class="headerlarge"><a href="http://www.hawkeyenews.net#phone"><img src="http://www.hawkeyenews.net/wp-content/uploads/2015/10/banner1.png" class="headerimage" alt="The student news site of Hillsborough Community College." /></a></div><h1 style="display:none">Hawkeye</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.hawkeyenews.net"><img src="http://www.hawkeyenews.net/wp-content/uploads/2015/10/banner1.png" class="headerimage" alt="The student news site of Hillsborough Community College." /></a></div><h1 style="display:none">Hawkeye</h1></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">May 17</span><span class='breakingnewsheadline'><a href='http://www.hawkeyenews.net/news/2017/05/17/immokalee-protest-continues/'>Immokalee protest continues</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.hawkeyenews.net/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.hawkeyenews.net/category/student-life/">Student Life</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://www.hawkeyenews.net/category/sports/">Sports</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.hawkeyenews.net/category/commentary/">Commentary</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174"><a href="http://www.hawkeyenews.net/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Miss Julie: Swedish naturalism at HCC</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle5364' href='#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2017/05/Miss-Julie-Swedish-naturalism-at-HCC.bmp' alt='Allison+Bistany%2C+as+Miss+Julie+and+Andrew+Laughery%2C+as+Jean%2C+discuss+their+relationship.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle5364 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle5364' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle5364'><img id="imagesingle5364" src="http://www.hawkeyenews.net/wp-content/uploads/2017/05/Miss-Julie-Swedish-naturalism-at-HCC.bmp" alt="Allison Bistany, as Miss Julie and Andrew Laughery, as Jean, discuss their relationship." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Allison Bistany, as Miss Julie and Andrew Laughery, as Jean, discuss their relationship.</p><p class='photocreditremodal'><p class="photocredit">NADALIA MORALES A-DORK-ABLE IMAGES</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle5364").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle5364]").remodal();
															inst.open();
															var slideshow_area_heightsingle5364 = $('.single-photo-container').height(); 
															var photo_heightsingle5364 = 800;
													
															if (photo_heightsingle5364 < slideshow_area_heightsingle5364 ) {
																var top_marginsingle5364 = (slideshow_area_heightsingle5364 - photo_heightsingle5364)/2;
																$('#imagesingle5364').css("margin-top", top_marginsingle5364);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#02266e");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">NADALIA MORALES A-DORK-ABLE IMAGES</p><p class="photocaption">Allison Bistany, as Miss Julie and Andrew Laughery, as Jean, discuss their relationship.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.hawkeyenews.net/staff/?writer=Mathis%20Thoerrisen">Mathis Thoerrisen</a>, Editor-in-Chief</span><br /><span class="storydate"><span class="time-wrapper">May 17, 2017</span></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.hawkeyenews.net/arts-entertainment/2017/05/17/miss-julie-swedish-naturalism-at-hcc/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hawkeyenews.net%2Farts-entertainment%2F2017%2F05%2F17%2Fmiss-julie-swedish-naturalism-at-hcc%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Miss+Julie%3A+Swedish+naturalism+at+HCC&amp;url=http%3A%2F%2Fwww.hawkeyenews.net%2F%3Fp%3D5364" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '5364';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="19824cc776" /><input type="hidden" name="_wp_http_referer" value="/arts-entertainment/2017/05/17/miss-julie-swedish-naturalism-at-hcc/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '5364';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>&nbsp; April 5-7 2017, the HCC Theater Department preformed their rendition of Miss Julie, written by Swedish naturalist, August Strindberg. Miss Julie is a tragedy that takes place at the mansion of a rich Swedish count the night and morning following midsummer’s eve.</p>
<p id='graph2'>&nbsp;&nbsp;Miss Julie, the counts daughter, falls in love with the mansion’s valet, Jean, who is engaged to one of the mansion’s servants, Kristine. Jean sees Miss Julie’s affection as an opportunity to rise above his station, and he goes on to seduce Miss Julie, setting Kristine aside.</p>
<p id='graph3'>&nbsp;&nbsp;Kristine represents the pinnacle of righteousness and reminds both Miss Julie and Jean throughout the play that what they are doing is sinful, betraying both God and their respective positions. After luring Miss Julie to bed, Jean tries to use their spontaneous romance to his advantage. He reminds Miss Julie that having gone to bed with a man unwed, and a servant no less, she had disgraced herself and her only hope was to run away with him. Miss Julie, romanticizing it all, agrees until she realizes that Jean only wants her for her money, and when she reveals that she has no money of her own, he turns her away just as quickly as he had seduced her.</p>
<p id='graph4'>&nbsp;&nbsp;Miss Julie is a complex play that touches on most of the difficult aspects of life, where social hierarchy and the roles of men and women in society are the most prominent ones. The play was written in 1888, but is still relevant today. At the Q and A with the cast and director, one of the topics discussed was women’s role in society. Allison Bistany, who played Miss Julie at the evenings performance, talked about how women, even in today’s society, are often held to a higher standard than men. The rest of the cast agreed, also using the current political landscape as an example.</p>
<p id='graph5'>&nbsp;&nbsp;The original play ends with Miss Julie taking her own life in frustration, but at half of the performances at HCC, the play ends with Miss Julie overcoming her frustration and leaving Jean, something the director did concisely to help shed light on women’s position in society.</p>
<p id='graph6'>&nbsp;&nbsp;The play was directed by HCC Theater faculty member Suzy Devore and presented in the form of a “black box theater,” meaning that the audience was seated all-around the stage framed in black walls.</p>
<p id='graph7'>&nbsp;&nbsp;The stage was set with a minimum of props, allowing the actors to be in close proximity to the audience.</p>
<p id='graph8'>&nbsp;&nbsp;The play has 6 student actors that switched roles, playing leads in half the of the shows, and servants in the other half. During the reviewed performance, Miss Julie was played by Allison Bistany, Jean was played by Andrew Laughery and Kristine was played by Amirah Mahmood. At the other half of the shows, Miss Julie was played by Arielle Duran, Jean by Joshua Rivera and Kristine by Samantha Gonzalez. All of the actors delivered vivid performances with Laughery’s interpretation of Jean standing out. Laughery’s impeccable stage presence together with Bistany and Mahmood’s ability to captivate the audience made for a spectacular performance.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.hawkeyenews.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="5364" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b244fea725" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.hawkeyenews.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=pw1CgCvIhlfOhiVt" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="pw1CgCvIhlfOhiVt" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.hawkeyenews.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.hawkeyenews.net/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.hawkeyenews.net/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2416 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2416';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2416"></div>
<!-- End PublicityClerks Zone 2416 --></div></div></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="https://hawkmedia.org/"><img src="http://www.hawkeyenews.net/wp-content/uploads/2016/10/Hawk-Media-Logo-small.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://bayarearenfestnew.bayarearenfest.com/"><img src="http://www.hawkeyenews.net/wp-content/uploads/2017/01/2017-BARF-300x250-GENERIC.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #02266e;border-top:10px solid #02266e;background:#eeeeee;"><h4 class="widget7"><a href='http://www.hawkeyenews.net/category/video/'>Recent Videos</a></h4></div><div class="widgetbody7" style=""><div class="embedcontainer"><iframe   src="https://www.youtube.com/embed/szTKxeDe7a0" frameborder="0" allowfullscreen></iframe></div>						<div style="">

						
													<h3><a href="http://www.hawkeyenews.net/video/2017/05/08/hillsborough-community-college-bridge-project/" rel="bookmark"  class="homeheadline" style="font-size:14px; line-height:21px;margin-top:0px"title="Permanent Link to Hillsborough Community College Bridge Project">Hillsborough Community College Bridge Project</a></h3>
						
						    					
						</div>

						<div class="storybottomnolineleft"></div>

																<div>
						<div style="margin-top:10px"></div>                  		

					                  		<p><a class="homeheadline" href="http://www.hawkeyenews.net/top-stories/2017/04/19/11th-annual-pinellas-pepperfest/">11th annual Pinellas Pepperfest</a></p>						<div class="clear"></div>
						</div>
																<div>
						<div style="margin-top:10px"></div>                  		

					                  		<p><a class="homeheadline" href="http://www.hawkeyenews.net/student-life/2017/04/19/sundance-speed-dating-with-directors-2017/">Sundance Speed Dating with Directors 2017</a></p>						<div class="clear"></div>
						</div>
																<div>
						<div style="margin-top:10px"></div>                  		

					<div class='videothumbwrap' style='float:left;margin-left:0px;'><div class='videophoto' id='grow-cat5244' style='float:left;margin:0;background:url(http://www.hawkeyenews.net/wp-content/uploads/2017/04/IMG_6230-122x80.jpg) no-repeat'><img class="mmoverlay" alt="Immokalee farmworkers unite" src="http://www.hawkeyenews.net/wp-content/themes/snoflex/images/playbutton.png" /></div></div><script type="text/javascript">
								$(document).ready(function() {
   								 	$("#grow-cat5244").mouseenter(function() {
   										$("#grow-cat5244").removeClass('shrink');
   										$("#grow-cat5244").removeClass('grow');
   										$("#grow-cat5244").addClass('grow');
   									}).mouseleave(function() {
   										$("#grow-cat5244").addClass('shrink');
  									});
								});
							</script>                  		<p><a class="homeheadline" href="http://www.hawkeyenews.net/news/2017/04/18/immokalee-farmworkers-unite/">Immokalee farmworkers unite</a></p>						<div class="clear"></div>
						</div>
															
					
		
        								<div class="storybottomnolineleft"></div>					<a href="http://www.hawkeyenews.net/category/video/"><p class="viewall" >View All <span class="arrows"> &raquo;</span></p></a>
					
			
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>

	<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2><a class="rsswidget" href="http://feeds.feedburner.com/newsy-allvideos"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawkeyenews.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.newsy.com/">Newsy.com&#8211;Multisource Video News Analysis</a></h2></div><div class="widgetbody"><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/newsy-allvideos/~3/F07EoDnASDY/'>An Old Transcript Is Coming Back To Haunt These GOP Representatives</a> <span class="rss-date">May 18, 2017</span><div class="rssSummary">Watch VideoTop Republicans are trying to play off a 2016 conversation about then-candidate Donald Trump&#039;s Russian ties as a joke.The conversation included House Speaker Paul Ryan, GOP Majority Leader Kevin McCarthy and other prominent Hill Republicans — as well as independent presidential candidate Evan McMullin.The five-page transcript, obtained by The Washington Post, shows that McCarthy said he thought [&hellip;]</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/newsy-allvideos/~3/mEx35wa4KnM/'>A New Bill Would Make President Trump Pay For Travel To His Resorts</a> <span class="rss-date">May 18, 2017</span><div class="rssSummary">Watch VideoOne congressman thinks President Trump needs to stop vacationing at properties he owns — unless he starts paying back the American people.Rep. Ted Lieu of California introduced the Stop Waste and Misuse by the President Act, or SWAMP Act.The bill says Trump shouldn&#039;t travel to properties he has financial involvement in. Since the government has [&hellip;]</div></li></ul></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2><a class="rsswidget" href="http://www.npr.org/rss/rss.php?id=1001"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawkeyenews.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.npr.org/templates/story/story.php?storyId=1001">NPR News</a></h2></div><div class="widgetbody"><ul><li><a class='rsswidget' href='http://www.npr.org/sections/thetwo-way/2017/05/17/528849977/u-s-navy-admiral-sentenced-to-prison-in-bribery-scandal?utm_medium=RSS&#038;utm_campaign=news'>U.S. Navy Admiral Sentenced To Prison In Bribery Scandal</a> <span class="rss-date">May 17, 2017</span><div class="rssSummary">Prosecutors say this is the first time a Navy admiral has been imprisoned for a federal crime committed in the course of his official duty. He lied to investigators about fraud by a Navy contractor.</div> <cite>Richard Gonzales</cite></li><li><a class='rsswidget' href='http://www.npr.org/sections/thetwo-way/2017/05/17/528843840/dow-industrials-drop-on-worries-over-political-turmoil-in-washington?utm_medium=RSS&#038;utm_campaign=news'>Dow Industrials Drop On Worries Over Political Turmoil In Washington</a> <span class="rss-date">May 17, 2017</span><div class="rssSummary">Questions including what President Trump said to former FBI Director James Comey before firing him have put the administration&#039;s pro-business legislative agenda in question, notably proposed tax cuts.</div> <cite>Yuki Noguchi</cite></li></ul></div><div class="widgetfooter3"></div></div>			<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #02266e;border-top:10px solid #02266e;background:#eeeeee;"><h4 class="widget7">Email Updates</h4></div><div class="widgetbody7" style="">
			<p>Enter your email address below to receive our daily email updates.</p>
			<form id="subscribe" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=hawkeyenews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="hawkeyenews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>
				
			</div>
			
		<div style="display:inline-block;"></div>
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/news/2017/05/17/immokalee-protest-continues/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2017/05/Immokalee-protest-continues.bmp' id='grow-stb5381'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5381').mouseenter(function() {
   											$('#grow-stb5381').removeClass('shrink');
   											$('#grow-stb5381').removeClass('grow');
   											$('#grow-stb5381').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5381').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/news/2017/05/17/immokalee-protest-continues/">Immokalee protest continues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/student-life/2017/05/17/safety-harbor-songfest/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2017/05/Safety-Harbor-SongFest.bmp' id='grow-stb5375'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5375').mouseenter(function() {
   											$('#grow-stb5375').removeClass('shrink');
   											$('#grow-stb5375').removeClass('grow');
   											$('#grow-stb5375').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5375').addClass('shrink');
   										});});</script><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/student-life/2017/05/17/safety-harbor-songfest/">Safety Harbor SongFest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/news/2017/05/17/living-large-in-tiny-houses/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2017/05/Living-large-in-tiny-houses.bmp' id='grow-stb5372'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5372').mouseenter(function() {
   											$('#grow-stb5372').removeClass('shrink');
   											$('#grow-stb5372').removeClass('grow');
   											$('#grow-stb5372').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5372').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/news/2017/05/17/living-large-in-tiny-houses/">Living large in tiny houses</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/news/2017/05/17/hcc-students-open-immigration-dialogue/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2017/05/HCC-students-open-immigration-dialogue.bmp' id='grow-stb5350'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5350').mouseenter(function() {
   											$('#grow-stb5350').removeClass('shrink');
   											$('#grow-stb5350').removeClass('grow');
   											$('#grow-stb5350').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5350').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/news/2017/05/17/hcc-students-open-immigration-dialogue/">HCC students open immigration dialogue</a></p></li><li class='stb-top-row'><p class='stb-cat'>Top Stories</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/top-stories/2017/04/19/11th-annual-pinellas-pepperfest/">11th annual Pinellas Pepperfest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/news/2017/04/18/immokalee-farmworkers-unite/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2017/04/IMG_6230-475x317.jpg' id='grow-stb5244'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5244').mouseenter(function() {
   											$('#grow-stb5244').removeClass('shrink');
   											$('#grow-stb5244').removeClass('grow');
   											$('#grow-stb5244').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5244').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/news/2017/04/18/immokalee-farmworkers-unite/">Immokalee farmworkers unite</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/top-stories/2016/11/07/clinton-rally-in-tampa/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2016/11/Clinton-Rally.jpg' id='grow-stb5025'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb5025').mouseenter(function() {
   											$('#grow-stb5025').removeClass('shrink');
   											$('#grow-stb5025').removeClass('grow');
   											$('#grow-stb5025').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb5025').addClass('shrink');
   										});});</script><p class='stb-cat'>Top Stories</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/top-stories/2016/11/07/clinton-rally-in-tampa/">Clinton rally in Tampa</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/news/2016/10/12/for-some-its-bernie-or-bust/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2016/10/Bernie-small-475x356.jpg' id='grow-stb4925'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4925').mouseenter(function() {
   											$('#grow-stb4925').removeClass('shrink');
   											$('#grow-stb4925').removeClass('grow');
   											$('#grow-stb4925').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4925').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/news/2016/10/12/for-some-its-bernie-or-bust/">For some, it’s Bernie or Bust</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/news/2016/03/09/the-industry-flocks-to-sundance/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2016/03/Richardson.Panel_-475x317.jpg' id='grow-stb4739'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4739').mouseenter(function() {
   											$('#grow-stb4739').removeClass('shrink');
   											$('#grow-stb4739').removeClass('grow');
   											$('#grow-stb4739').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4739').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/news/2016/03/09/the-industry-flocks-to-sundance/">The Industry flocks to Sundance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.hawkeyenews.net/sports/2015/03/24/daytona-looks-to-the-future-as-past-enters-the-rearview-mirror/#photo'><img src='http://www.hawkeyenews.net/wp-content/uploads/2015/03/Daytona1-475x264.jpg' id='grow-stb4285'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Miss Julie: Swedish naturalism at HCC'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4285').mouseenter(function() {
   											$('#grow-stb4285').removeClass('shrink');
   											$('#grow-stb4285').removeClass('grow');
   											$('#grow-stb4285').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4285').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://www.hawkeyenews.net/sports/2015/03/24/daytona-looks-to-the-future-as-past-enters-the-rearview-mirror/">Daytona looks to the future  as past enters the rearview mirror</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#02266e");
					$('.stb_right').css("border-color", "#02266e");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#02266e");
					$('.stb_left').css("border-color", "#02266e");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2417 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2417';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2417"></div>
<!-- End PublicityClerks Zone 2417 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://www.hawkeyenews.net">Hawkeye</a></p></div></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.hawkeyenews.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.hawkeyenews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.hawkeyenews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.hawkeyenews.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-28', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.hawkeyenews.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.hawkeyenews.net/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.hawkeyenews.net/arts-entertainment/2017/05/17/miss-julie-swedish-naturalism-at-hcc/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hawkeyenews.net%2Farts-entertainment%2F2017%2F05%2F17%2Fmiss-julie-swedish-naturalism-at-hcc%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Miss+Julie%3A+Swedish+naturalism+at+HCC&amp;url=http%3A%2F%2Fwww.hawkeyenews.net%2F%3Fp%3D5364" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '5364';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="19824cc776" /><input type="hidden" name="_wp_http_referer" value="/arts-entertainment/2017/05/17/miss-julie-swedish-naturalism-at-hcc/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '5364';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.hawkeyenews.net/wp-content/uploads/2015/10/banner1.png" alt="The student news site of Hillsborough Community College." /></a></div><div class="hover_title"><div class="hover_titletext">Miss Julie: Swedish naturalism at HCC</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.hawkeyenews.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="http://www.hawkeyenews.net/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4407 page_item_has_children"><a href="http://www.hawkeyenews.net/about/hawkeye-archive/">Hawkeye Archive</a>
	<ul class='children'>
		<li class="page_item page-item-4409"><a href="http://www.hawkeyenews.net/about/hawkeye-archive/2015-2/">2015</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-192"><a href="http://www.hawkeyenews.net/calendar/">Calendar</a></li>
<li class="page_item page-item-182"><a href="http://www.hawkeyenews.net/issue-archive/">Polls Archive</a></li>
<li class="page_item page-item-24"><a href="http://www.hawkeyenews.net/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#02266e', color: '#eee'});
					$('.sno-menu').css({ background: '#02266e', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>